App-V 5.1 misleading conversion warning (Scripts used during conversion included)

Making Oracle SQL Developer with external Java JDK work on App-V 5.1 3